WordPress6发布了

WordPress更新到6了,赶快来更新吧

这才几天。刚折腾完升级最新的WordPress,本来是想上来搞一下sitemap文件的,结果发现又有大版本更新,我二话没说,又升了,从5.9.x直接升级没出现什么问题,当然前提是你旧版的数据库必须要符合要求。

WordPress 6.0代号Arturo,要求如下

We recommend servers running version 7.4 or greater of PHP and MySQL version 5.7 OR MariaDB version 10.3 or greater.
We also recommend either Apache or Nginx as the most robust options for running WordPress, but neither is required.

https://wordpress.org/download/

更新了什么呢,我粗略看了下,主要是:

我接着去研究我的sitemap.xml了~

作者: whidy

不可忘记初衷,不可迷失方向,所有一切都为梦想... http://www.whidy.net/about (updated 2014-5)

《WordPress6发布了》有一个想法

  1. 老哥,想请问一下,您这篇文章相关的一个问题:https://www.whidy.cn/chrome-protocol-handler-settings-modify.html

    就是我因为我在同一个电脑上挂了许多个telegram,想让chrome1、chrome2、chrome3….对应着打开不同路径的telegram1/2/3…这样,怎么实现呢。还有就是现在我在xxx/Preferences里面已经找不到excluded_schemes了,protocol_handler的子数据排列也跟您当时截图的不一样。

    用的是win10,chrome版本是 103.0.5060.114

发表评论

您的电子邮箱地址不会被公开。

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据